Author Topic: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20  (Read 47448 times)

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
I am experiencing numerous failures to feed with a Gen 4 Glock 20 with Underwood 180gr TMJ. I initially experienced it with the stock springs. I expected that may happen with the 17lb stock springs. I purchased a tungsten guide rod with 22lb springs & adapter [http://www.glockstore.com/gen-4-specific-parts/gen4-recoil-assembly-adapter-ring] to use with the Gen 4. I am still experiencing the same FTFs. The issue may even be aggravated with the tungsten guide rod. The base of the tungsten guide rod has a much smaller diameter than the stock Gen 4 guide rod and does not seem to fit in the circular cutout of the barrel as well as the stock gen 4 guide rod. Each time I removed the slide, the tungsten guide rod was not in place, it had slid of the the circular cutout. Whereas, when I remove the slide when using the stock guide rod, it would be in the correct position. I'm wondering if it is moving under recoil & causing the FTF. Is this possible?

The type of FTFs that I'm experiencing are varying from the slide locked back all the way, partially locked back, the nose of the bullet lodged to high & preventing proper feed in the chamber, and nose of the bullet lodged to low against the feed ramp.

The gun has worked flawlessly with the stock guide rod & low velocity Federal American Eagle 180gr fmj. I did not have enough of that ammo left to try a good sample with the tungsten guide rod with 22lb springs.

Anyone have experience using a steel or tungsten gen 3 type guide rod with an adapter on a Gen 4?

Anyone have suggestions? I will be calling the Glockstore also to see if they have any suggestions.

If I can't find a solution, I will have 769 rounds of Underwood 180gr TMJ to sell :(

Intercooler

  • Moderator
  • Sharpshooter
  • *****
  • Posts: 7220
  • 10mm, when you care enough to send only the best!!
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #1 on: April 28, 2013, 07:36:39 AM »
I will take them. Runs great in all 4 of my 10's.

pacapcop

  • Senior Member
  • ****
  • Posts: 1043
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #2 on: April 28, 2013, 07:44:50 AM »
Might have a bad part issue with the Tungsten Rod or design issue.I use the steel guide rod and various springs from Wolff with the rod on my Gen3.But the kicker is why the hicups with the stock setup.Underwoods 180's are stock proven as tests are done with stock set up.Also various You Tube demos are stock setup.
« Last Edit: April 28, 2013, 07:47:38 AM by pacapcop »

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #3 on: April 28, 2013, 07:57:05 AM »
pacapcop, I have seen it work well with the Gen 3 Glock 20 with stock guide rods. But, I have not seen it used with the Gen 4. Have you? Might be a Gen 4 issue with the springs or something else in my gun?

Intercooler, thought you might. If it doesn't look like a quick fix I will let you know. Thanks.

Intercooler

  • Moderator
  • Sharpshooter
  • *****
  • Posts: 7220
  • 10mm, when you care enough to send only the best!!
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #4 on: April 28, 2013, 08:17:57 AM »
I could trade you American Eagle boxes too.

pacapcop

  • Senior Member
  • ****
  • Posts: 1043
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #5 on: April 28, 2013, 08:43:36 AM »
DavidF,Go to You Tube. Gen4 Glock 20 HD Reviews:The Gen4 10mm Delivers

It's all stock, shooting Underwood,CCI and another factory round.

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #6 on: April 28, 2013, 08:59:30 AM »
Intercooler, that will work. I'll PM you with my number.

pacapcop, thank you. I will review that video.

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #7 on: April 28, 2013, 10:14:48 AM »
After watching that video from Mrgunsngear & his review of the Gen 4 Glock 19, I will call Glock's customer support tomorrow. It may very well be a specific issue with mine.

pacapcop

  • Senior Member
  • ****
  • Posts: 1043
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #8 on: April 28, 2013, 11:33:07 AM »
Im thinking it has to be.If anything,Glock will make it right.

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #9 on: April 29, 2013, 08:42:10 AM »
I called Glock this morning & spoke with one of their technical support guys. He asked me if I wanted to ship it back & they would look at it & test fire. But, here's the catch. They don't recommend hotter loads such as Buffalo Bore, so Underwood would be out of the question.  Therefore, they would not be testing it with heavy loads. He recommended that I try some medium level loads which I will do before shipping it back & try to get an idea of what level it stops functioning. The gun range I go to had some PMC 170gr so that will be good to try. If it has FTFs with that, then I'll be confident that they can find the issue.

The_Shadow

  • Moderator
  • Sharpshooter
  • *****
  • Posts: 7282
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #10 on: April 29, 2013, 09:06:20 AM »
I wrote a letter to Wolff Gun Springs the other day an they are not producing springs for the Gen4 Glocks as of yet.
They may in the near future...Customer Service <CustomerService@gunsprings.com>

Quote
Sorry Sir, at this time we do not offer guide rods or recoil springs for Gen4 Glock pistols. I will pass along your request and save your email to alert you when these product become available.

Regards,
John Andrews
Wolff Gunsprings
The "10mm" I'm Packin', Has The Bullets Wackin', Smakin' & The Slide is Rackin' & Jackin'!
NRA Life Member
Southeast, LoUiSiAna

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #11 on: April 29, 2013, 10:37:23 AM »
The Shadow,

Thanks, I called Wolff before buying from the Glockstore. That was going to be my first choice. But, they seemed rather uninterested. I was hoping that they could at least do a simple adapter like Lone Wolf & Glockstore do.

I just spoke to an armorer at the Glockstore & he was pretty perplexed with the issue, particularly that it did not improve with the heavier springs.

He was also perplexed about the trigger connector on my G20 being different that the 5.5lb connectors that came on my G17 & G26 as well as different than the 4.5 (used to be called 3.5lb) connector found on the G34 & G35. Installing the 4.5lb connector actually made it much worse, so I put the stock connector back in.  It is a very sweet trigger on this G20, so if I send it back to Glock & they replace the gun, I hope it is not worse!

pacapcop

  • Senior Member
  • ****
  • Posts: 1043
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #12 on: April 30, 2013, 04:54:20 AM »
Glock stating no hot loads.Is the Gen 4 suffering new car model syndrome.

DAVIDF

  • Jr. Member
  • **
  • Posts: 260
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #13 on: April 30, 2013, 08:30:09 AM »
Maybe, based on mine. But the Glock rep was referring to all Glock 20's, not just Gen 4's.

RMM

  • Jr. Member
  • **
  • Posts: 182
  • 10mm > 9mm
    • View Profile
Re: Problems with failures to feed with Underwood Ammo, Gen 4 Glock 20
« Reply #14 on: April 30, 2013, 01:29:20 PM »
David, I think that there is probably something wrong with your particular pistol OR the Underwood rounds you have. You are the first person I've heard of having problems running Underwood in a Gen 4 G20.  Mrgunsngear on YouTube runs several Underwood rounds in his Gen 4 review and Underwood 155 chrono session.  Others have been running heavy handloads etc. in the Gen 4 G20 without trouble. 

https://www.youtube.com/watch?v=OM680dIT1UQ
https://www.youtube.com/watch?v=l9W_ZF0-B_4
« Last Edit: April 30, 2013, 01:30:54 PM by RMM »
Richard - G20SF